Share this topic on Del.icio.usShare this topic on FacebookShare this topic on MySpaceShare this topic on StumbleUponShare this topic on TwitterShare this topic on Google buzz

Author Topic: Problems loading the board  (Read 48034 times)

0 Members and 1 Guest are viewing this topic.

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #275 on: Sep 07, 2008, 04:07 PM »
Everything has been working fine for me :)

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #276 on: Nov 01, 2008, 09:53 PM »
Tonight more than once when I hit this sites button Internal Error comes up, also Windows tells me there's a problem..just thought I'd let ya know. I can post this cause in my Gmail acct. I hit on a name and it directed me here  :?

Fishyneil

  • *
  • Posts: 10935
  • Gender: Male
  • Location: Halifax, Nova Scotia
  • Joined:Aug 2004
    • Doritos commercial
  • Offline
Re: Problems loading the board
« Reply #277 on: Nov 01, 2008, 10:36 PM »
I had a few issues today as well. Probably the host updating their software. Thanks for letting us know. At least we know it wasn't our computers fucking up.
Fishy
"So why would you care
To get out of this place
You and me and all our friends
Such a happy human race"

TPB FAQ's... http://www.trailerparkboys.org/forums/index.php?topic=6806.0

Melba the Disco Queen

  • *
  • Posts: 4649
  • Gender: Female
  • Location: Worst Case Ontario (aka Hamilton)
  • Joined:Jun 2004
  • Offline
Re: Problems loading the board
« Reply #278 on: Nov 01, 2008, 10:37 PM »
I've been having problems all day today too.
'Do I look absolutely divine and regal, and yet at the same time very pretty and rather accessible?' - Queenie, Black Adder

DavidB_Bubbles

  • *
  • Posts: 5953
  • Gender: Male
  • Location: Hiding in my shed from a Samsquanch Monster, Salem, Oregon, U.S.A.
  • Joined:Jun 2005
  • Offline
Re: Problems loading the board
« Reply #279 on: Nov 01, 2008, 10:46 PM »
It's been giving me problems all day as well. But a real pain in the arse at times

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #280 on: Nov 22, 2008, 02:43 AM »
Problem tonight between 1:30/2:45 EST..only an insomniac like me woulda noticed... :(

King of the Carts

  • *
  • Posts: 20
  • Gender: Male
  • Location: Alberta
  • Joined:Nov 2008
  • Offline
Re: Problems loading the board
« Reply #281 on: Nov 22, 2008, 12:19 PM »
Nah, I caught it to, I just thought it was my computer on the fritz again at first.

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #282 on: Nov 23, 2008, 09:04 PM »
Nah, I caught it to, I just thought it was my computer on the fritz again at first.
Hi..fellow Insomniac!  :highfive:

King of the Carts

  • *
  • Posts: 20
  • Gender: Male
  • Location: Alberta
  • Joined:Nov 2008
  • Offline
Re: Problems loading the board
« Reply #283 on: Nov 25, 2008, 09:47 PM »
Haha, hello there. ;)

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #284 on: Nov 25, 2008, 10:22 PM »
Haha, hello there. ;)
Fucking A..I'm not the only one...:yay:

King of the Carts

  • *
  • Posts: 20
  • Gender: Male
  • Location: Alberta
  • Joined:Nov 2008
  • Offline
Re: Problems loading the board
« Reply #285 on: Nov 25, 2008, 10:36 PM »
Haha, hello there. ;)
Fucking A..I'm not the only one...:yay:

Hell naw, heh.
I've always had trouble sleeping.

hunnerbun

  • *
  • Posts: 1196
  • Gender: Female
  • Location: Thompson, MB via Halifax
  • Joined:Aug 2004
  • Offline
Re: Problems loading the board
« Reply #286 on: Nov 25, 2008, 10:37 PM »
Get to bed both of you.....you have work in the morning... :P
My God...what a drunk horror show!


trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #287 on: Nov 25, 2008, 11:10 PM »
Get to bed both of you.....you have work in the morning... :P
We need  :helpme:

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #288 on: Nov 26, 2008, 07:54 PM »
I went to answer a post..hit the button and up comes 'Internet can not dispay page'..it's happened a few times :?

King of the Carts

  • *
  • Posts: 20
  • Gender: Male
  • Location: Alberta
  • Joined:Nov 2008
  • Offline
Re: Problems loading the board
« Reply #289 on: Nov 27, 2008, 08:29 PM »
Lotta' things are happening to you hey trice? :P

Ms Vee

  • *
  • Posts: 2392
  • Gender: Female
  • Location: Coquitlam, BC
  • Joined:Nov 2005
  • Offline
Re: Problems loading the board
« Reply #290 on: Nov 27, 2008, 10:08 PM »
Every now and then when I try to post, I get the message, "You are an idiot!"  :cries:

trice

  • *
  • Posts: 1021
  • Gender: Female
  • Location: long island, n.y.
  • Joined:Apr 2008
  • Offline
Re: Problems loading the board
« Reply #291 on: Nov 27, 2008, 11:23 PM »
Lotta' things are happening to you hey trice? :P
You betcha! ;)

CrashMatrix

  • *
  • Posts: 35
  • Gender: Male
  • Location: Sevierville, Tn
  • Joined:Oct 2008
  • Offline
Re: Problems loading the board
« Reply #292 on: Dec 05, 2008, 02:29 AM »
i seen it too.. only it said " server shutdown in progress.. " this was after i logged in....
 :?

Melba the Disco Queen

  • *
  • Posts: 4649
  • Gender: Female
  • Location: Worst Case Ontario (aka Hamilton)
  • Joined:Jun 2004
  • Offline
Re: Problems loading the board
« Reply #293 on: Jan 11, 2009, 01:28 PM »
Some people's avatars are not showing up (Fishy's, Shake's, DavidB's come to mind). Is anyone else having this problem? Also still getting the red x's instead of the header message at the top of some of the pages. I know there are some fixes in the works for the org, just I'd like to know if this is something wide-spread or isolated to my computer.
'Do I look absolutely divine and regal, and yet at the same time very pretty and rather accessible?' - Queenie, Black Adder

Fishyneil

  • *
  • Posts: 10935
  • Gender: Male
  • Location: Halifax, Nova Scotia
  • Joined:Aug 2004
    • Doritos commercial
  • Offline
Re: Problems loading the board
« Reply #294 on: Jan 11, 2009, 01:36 PM »
I'm not having any issues with avatars Melba. If the site is slow and you are on dial-up, that may be causing the problem. I still get the red x's.
Fishy
"So why would you care
To get out of this place
You and me and all our friends
Such a happy human race"

TPB FAQ's... http://www.trailerparkboys.org/forums/index.php?topic=6806.0

DavidB_Bubbles

  • *
  • Posts: 5953
  • Gender: Male
  • Location: Hiding in my shed from a Samsquanch Monster, Salem, Oregon, U.S.A.
  • Joined:Jun 2005
  • Offline
Re: Problems loading the board
« Reply #295 on: Jan 11, 2009, 02:15 PM »
I haven't been having problems with avatars lately.  But I don't even get the red X's in the header section, just a black, blank, space.

Melba the Disco Queen

  • *
  • Posts: 4649
  • Gender: Female
  • Location: Worst Case Ontario (aka Hamilton)
  • Joined:Jun 2004
  • Offline
Re: Problems loading the board
« Reply #296 on: Jan 11, 2009, 09:24 PM »
I cleaned out my temporary internet files & cookies, I can see the avatars now, so it must have been something to do with that. By the way Fishy, I'm on cable now!
'Do I look absolutely divine and regal, and yet at the same time very pretty and rather accessible?' - Queenie, Black Adder

DavidB_Bubbles

  • *
  • Posts: 5953
  • Gender: Male
  • Location: Hiding in my shed from a Samsquanch Monster, Salem, Oregon, U.S.A.
  • Joined:Jun 2005
  • Offline
Re: Problems loading the board
« Reply #297 on: Jan 24, 2009, 09:17 PM »
As many of you have noticed. Some kind of glitch happened during a server update and the time is off.   You can fix the clock by going to your profile, then look and layout preferences, then on the Time Offset: click on the auto detect.  This should fix it.  At least temporarily.  Because you never know if/when the glitch is fixed the time might be all screwed up again  :P

shake

  • *
  • Posts: 9775
  • Gender: Male
  • Location: Cape Bretoner now living in Ottawa
  • Joined:Jun 2004
  • Offline
Re: Problems loading the board
« Reply #298 on: Jan 25, 2009, 05:34 AM »
Ah cool, that works, good find David.

English Bastard

  • *
  • Posts: 577
  • Gender: Male
  • Location: London
  • Joined:Dec 2009
  • Offline
Re: Problems loading the board
« Reply #299 on: Dec 28, 2009, 10:25 AM »
It's very slow for me but I am happy the forum is here  :beermug:
You probably all herd that I was fired as Supervale of theSunnyparks department it's not true I quit